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 Input of structural entities – 1D elements 

 

Example 1 : Frame  

1. Input of geometry 

• Project data:  Frame XZ – Steel S235 
 

 

 

• Geometry: 
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• Adding cross sections: 
To add cross sections click on “Library” > “Cross sections” 

 
 

Add a new cross section from the library on the left, chose an I-shaped cross section on the right for the 

beams: 

 

 
 

When you click on ‘Add’ a new window opens where you can change some parameters of the cross section: 

 

 
 

Use the same approach to add a cross section for the columns, HEA200 for this example. 
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• Inputting elements: 
 

You can narrow down the content of the Input Panel by setting the category filter to ‘1D Members’. 
There are 3 options to define a 1D element: 
 

 
 
Chose ‘Column’ from the input panel and change the properties in the pop-up window like shown below: 
  

 
 

Click ‘OK’ and draw the left column by entering ‘0 0’ and clicking ENTER to end the action. You can now 
click ESC to close the action or enter another coordinate: enter ‘3 0’ for the right column, click enter and 
close the action with ESC. Note that coordinates are separated with a SPACE in between them. Because we 
are in a 2D environment, we only need to fill in 2 coordinates.  
 
For the beams, chose ‘Beam’ from the Input Panel and change the properties as shown below: 
 

 
 
Click ‘OK’ to start modelling. The beam is entered from the beginning (left side) so again  enter coordinates 
first ‘-2,5 3’ and ESC to close the action. 
 



 

MV – 2023/04/20  7 

• Modifying geometry: 
 

After you model a certain element, the properties can always be modified from the properties panel. For 
example if you want to change the cross section of an element: select the element and click on the ‘Manage’  
icon next to the cross section property. From there you can access the cross-section editor gain by clicking 
on ‘Edit. 

  

• Add supports: 
 
Supports can easily be found in the Input Panel by filtering the category to ‘Boundary conditions’: 

 

Enter a fixed support on the bottom of the columns by choosing ‘Support in node’ from the Input Panel and 
changing the properties as shown below: 

  

 
Simply select the nodes where you want these supports to be applied to and end action with ESC. 

Note : whenever you chose a certain action, the SCIA Spotlight will tell you what the next step should be: 
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1. Changing the view 

 

• Navigate: 
 

The are two ways to navigate around the model in SCIA: 
 

- By using the mouse and keyboard 
 

CRTL + right mouse button = rotate. 
SHIFT + right mouse button = pan. 
Click mouse wheel = pan. 
Roll mouse wheel = zoom. 
 
Note: if you want to rotate around a certain element you first have to select it. 

 
- By using the Navicube 

 

 
You can click on all sides of the Navicube to show an orthogonal view of your model. 
 

• Selecting objects: 
 

There are different ways to select an object, by default it is set to ‘By mouse’ if you go to ‘Tools’ > 
‘Selections’: 

  

If you click and drag the mouse depending on the direction you will select elements that fall inside of the box 
partly or completely: 

 

  

 
Left to right: elements must fall inside the box completely to be selected. 
Right to left: elements that fall inside the box partly will be selected. 
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You can also search for any object if you know the name of it. Type ‘sel’ in the SCIA Spotlight followed by a 
SPACE and the name of the object you wish to search: 

 

The element will then be selected. If the element has a SPACE in the name, you’ll have to add brackets (“”) 
around the name when you use the ‘sel’ command. 

2. Actions after the input of the geometry. 

We recommend to do two actions before you start to run the calculation: 
 

• Tools > Check structure  
This checks your structure for double nodes, double elements and deletes them. It also check if there are 
any incorrect entities defined both in elements and additional data: 

                                                                              
 

• Edit > Modify > Connect members/nodes  
This allows Scia to search for contacts between two intersecting elements and adds a rigid connection in 
these locations: 

  
 
Note : you can either do this for a number of selected nodes or all nodes in the model when nothing was 
selected before choosing this action. 
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In this specific example there were two connections made between the columns and the beam in the upper 
nodes of the column. These are marked with two parallel red lines so that you know there is a connection: 

 

 

Elements which share a node are automatically connected. 

 

Note: by default an option is activated in the solver settings to always connect nodes before the calculation. 
So there’s no need to manually connect nodes, but you can to check if everything was modeled properly 
before calculating: 
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Example 2 : Frame  

1. Input of geometry 

• Project data:  Frame XZ – Steel S235: 

 

• Geometry : 

 

• Adding cross sections : 
To add cross sections click on “Library” > “Cross sections”. 

For this example we are using I-shaped cross sections, you can find them in the library under this icon: 

 

We are going to need two type of cross sections: IPE 160 for the beams, HEA 200 for the columns. 
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• Inputting elements: 
 

First approach : 

-Left side of the frame: in the Input Panel chose for 1D member under ‘1D members’. 

 

Chose the HEA 200 cross section for the columns, click ‘OK’, enter the coordinates ‘0 0’ followed by ENTER, 
enter the coordinates ‘0 5’ followed by ESC to end the action. 
Repeat the above steps for the beams with cross section IPE 160 and coordinates ‘0 5’ and ‘5 6,5’. 

 
-Next use the mirror option under Edit > Modify or search it under the structure branch of the Process 
Toolbar : 

                               

After activating the mirror function follow the next steps, which are also shown in the SCIA Spotlight, and 
mirror the left side of the frame to the right: 
 

1- Select the elements you want to mirror, end with ESC. 
2- Chose the first node of the mirror plane. 
3- Chose the second node of the mirror plane (tip: enable tracking guides under the snap settings). 
4- Chose ‘No’ in the next pop-up window to keep the left side of the frame aswel. 
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Second approach : 

There are also some predefined blocks available in Scia which you can use to quickly model a structure. In 
the Input Panel set the category filter to ‘Import & Blocks’ and chose for ‘Catalog blocks’: 

 

Under ‘Frame 2D’ chose the upper left option which allows you to design a symmetrical frame based on the 
dimensions: 

 
 

In the next window you can fill in the dimensions we showed you in the beginning of this exercise and chose 
a cross section for both columns and beams: 
 

 
 

 
After you click ‘OK’ and ‘OK’ once more the only thing left to do is define an insertion point so enter the 
coordinates ‘0 0’. 
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• Add supports: 
 

Filter the category of the Input Panel to ‘Boundary conditions’ and chose for ‘Support in node’: 

 

Change the properties in the next window as shown below and select the nodes where you want to apply the 
support to, bottom two nodes for this example. 

 

2. Manipulations 

• Moving nodes 

You have a number of option to move a node, first select one and after: 

- Drag the node with the left mouse button. 

- Change the coordinates in the properties panel: 

 

Note that if you select multiple elements there is an icon for every element in the selection 

on top of the properties panel. In the current selection there are both members and nodes. 

- Move it with the below option from the Process Toolbar: 

 
- Use a hotkey (CTRL+X by default for moving). Hotkeys can be assigned to any command in 

the SCIA Spotlight: 
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3.  Actions after the input of the geometry  

We recommend to do two actions before you start to run the calculation: 
 

• Tools > Check structure  
This checks your structure for double nodes, double elements and deletes them. It also check if there are 
any incorrect entities defined both in elements and additional data: 

                                                                              
 

• Edit > Modify > Connect members/nodes  
This allows Scia to search for contacts between two intersecting elements and adds a rigid connection in 
these locations: 

  
 
Note : you can either do this for a number of selected nodes or all nodes in the model when nothing was 
selected before choosing this action. For this specific example no additional connections were made 
because all 1D elements share a node with the adjacent member. 
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Example 3a : Hall 

• Project data : Frame XYZ – Steel S 235 

 

 
 

• Geometry: 
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1. Input of the geometry 

• For the first frame you can use the steps as described in example 2. 
 

•  Copy the first frame using one of the below approaches : 
 
-Copy : chose the below option from the Process Toolbar, select the first frame, click on a start point and 
type @ followed by the coordinates of location where you want to copy the frame to: 

 

 

 
 
Repeat the above to make 5 copies of the first frame in total. 
You can also use the default hotkey CTRL+C to copy. If you want to copy or move in a certain direction you 
can also use the tracking guides in the snap settings. Aim in a certain direction and simply add a value 
followed by ENTER. 

-Multicopy : chose the below option from the Process Toolbar, select the first frame and fill in the below 
properties (make sure you don’t add the lower nodes in the selection): 

 

 

Because you enabled the upper right option right after you click ‘OK’ a new window appears to choose a 
cross section which is going to be applied to the additional members. Click on the manage option next to the 
cross section property and add another IPE 100 for the purlins. 
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• Add supports: 
We are going to select all the nodes with Z=0 to add supports on them. There are a few ways to do this 
quickly: 

-Click on one side of the Navicube or type ‘view -y’ in the SCIA Spotlight 

 

 

You now have a side view of the structure which makes it easy to drag from left to right to only select the 
nodes on the bottom. 

-Select just one node with a z-coordinate equal to ‘0,00’. In the properties panel you can then right click on 
the coordinate and expand selection to all nodes with the same z-coordinate: 

 

When you used one of the above methods to select the correct node you can add a hinged support by 
filtering the category of the Input Panel to ‘Boundary conditions’ and choosing ‘Hinged support in node’: 
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2.  Actions after the input of the geometry  

 

• Tools > Check structure  
                                                                              

• Edit > Modify > Connect members/nodes  
Or you can simply type “Connect members/nodes” in the SCIA Spotlight. Note that you can do this 
action both for a selection of the whole structure (select nothing to do the latter). 

 
Note : connecting the elements is done by default when you perform a calculation: 

 

 

3. Structural model 

Modèle de structure = Modèle de présentation mais aussi nécessaire pour l’introduction des assemblages en 
acier, des ancrages pour les armatures de béton… 

The structural model is used to make a better representation of the analytical model. It is also necessary 
when you input steel connections, reinforcement anchoring etc.  

• You can visualize this representation by going to view > visualization > structural model. 
You also need a specific module in your license for this and it should be enabled in the project data: 
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• We provided shortcuts in the view toolbar to show both volumes and rendering (with possible 
transparency): 

 

• You can switch back to the representation of the analytical model by going to: 
View > visualization > analysis model. 

 

Attention : everything that is set in the structural model is not taken into account in the calculation. Therefor 
we provided a separated part in the properties panel for these kind of settings: 
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4. Display of screen 

• View settings can be changed for all elements in a project by right clicking on an empty part of your 
screen and choosing: 

 
• View settings can be changed for a selection of elements by selecting those elements, right clicking 

on an empty part of your screen and choosing: 

 
The above settings allow you to change the color by cross section to give you a nice overview of which 
elements have a different cross section: 
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5. Activity and visibility  

• Activity by layers  

Layers can be added from the layer manager if you go to libraries > layers: 

 

For each layer there are two options available: 
 

- « Structural model only » : if this option is enabled for a certain layer, none of the elements in 
this layer will be taken into account in the calculation. 

- « Current used activity » : if this option is disabled, the elements in this layer are hidden from 
the display but still present in the calculation. 

 
For the last option to have effect, the visibility by layer should be active from view > visibility > by layers. 

• Activity by selection 

Apart from using the layers to show certain elements in your model you can also switch to activity by 

selection. Simply select the elements you want to show/hide and chose for one of the below options in the 

process toolbar: 

  

The toggle switch and the draw invisible members icon can be used to show all elements again or to draw 
elements in a light color when they’re hidden: 
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• Colors, lines and fonts 
 

Besides what you see you can also change about every color and line type of what you see in the graphical 
displace by going to view > colors & lines/Font settings: 

     

6. Saving a file 

You can save a file by going to file > save/save as. 

If you close the file a pop-up window will always be shown to ask if you want to save before closing. 
In this window you have the option to delete mesh and results of both calculation and cross section 
properties: 

 

This will significantly reduce the file size, but the project needs to be recalculated after it was saved with this 
option enabled. 
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Example 3b : Hall  

1. Input of the geometry 

• Project data : Frame XYZ – Steel S 235 

 

 

• Insert the first frame of the hall as shown in example 2. 

2.   Table input 

The table input allows the user to numerically introduce or edit project data. Numerical data can also be 

handled simply by a Copy/Paste from SCIA Engineer into Excel and vice versa. 

You can show the table input by going to Tools > Input Table 
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This table contains all different elements in the project with their properties in the columns. You can edit the 
properties from the input panel by simply typing a new value or string in the cell of the property you want to 
change. You can also create new elements from the table input by copying the row of an existing element. 

Note :  

At the top of the table input you can change between a matrix of the structural elements, the loads and the 
library items: 

 

On the bottom of the table input you can find icons for the different type of elements in SCIA. If you miss a 
certain element type or want to remove one from the table input simply right click on the bottom line and 
select which items you want to view: 
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3. Copy with the table input 

- Select the 4 elements which take part of the frame by clicking on the row number and holding  

SHIFT 

- In the command line enter the vector along which you want to copy the frames: @0 5 0 

- Click on the copy icon in the table input            

 

Avec ces étapes on a tracé le 2ème portique . 

 

Repeat the above but with steps of 5m for the vector: 

@ 0 10 0 for the 3rd frame. 
@ 0 15 0 for the 4th frame  
@ 0 20 0 for the 5th frame  
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4. Add model data to the project with the table input 

We are now going to add supports on our frame with a little help of the input table 

- We are going to sort the table on Z-coordinate by clicking on the column name for this coordinate 
Note : if you don’t see the nodes in the input table you can add it by right clicking on the bottom line 

- Select all the cells with the name of the nodes with a Z-coordinate equal to zero. 
- Copy the above selected cells 
- Paste these cells in a new Excel sheet. 
 

 
 
- There should already be 2 supports in your model from example 2. Copy all these cells and again 
past them in an excel sheet. 

 

 
 
- Your excel sheet could look something like this: 
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- Now copy the rows of the cells describing the supports until you have 10 rows in total. Replace the 
Node names with the node names you also pasted in the sheet: 

 

 

- Copy all the cells with support properties from excel and paste them in the support tab of the input 
table in Scia: 

 

 

 

- Still in the table input, try to create a new element in the 1D elements tab. Fill in a begin node and an 
end node. Scia will then automatically create a new element with a random cross section in the library. You 
can change it from the table input by clicking on the drop down menu. Assign a IPE100 cross section: 
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- Insert the remaining edge beams by using the same approach. To know what node names you 
should enter you can show them easily with this option near the Navi Cube: 

 

5.  Actions after the input of the geometry. 

 

• Tools > Check structure 

• Edit > Modify > Connect members/nodes 
Or simply write “Connect members/nodes” in the SCIA Spotlight 

 

Note : members are automatically connected when the below option is enabled in the mesh settings: 
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Example 4 : Purlins 

1. Input of the geometry 

• Project data : Frame XYZ - Steel S 235 – Purlins IPE100  

 

 

• Input of purlins : 
-  Enter the purins on the left part of the roof 

At the top right of your screen click on “Snapping” and make sure the option “Line divisions” is enabled. Fill in 
a value of “4 ” to divide every line element into 4 equal parts: 
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- We are going to rotate the purlins so that their LCS Z-directions points in the same direction 
as the LCS of the frame beams. 
First, change the orientation of the UCS by choosing “From local member” in the Coordinate 
system settings and select a beam of the main frame: 

 

 
 

- Select the purlins and in the properties panel change the LCS definition to “z from UCS”:  

 

- Reset the UCS back to its original position by choosing “Reset to GCS position” from the 
coordinate system settings: 
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• Input of eccentricity :  
 

- Select the purlins. 
- Change member system line to “bottom” 
- Change z eccentricity to 120mm (half of the main beams). 

 

 

 

• Copy the purlins to the other side of the roof 
 

Select the 3 purlins on the left side of the roof and choose the mirror option in the process toolbar

 

Or go to Edit > Modify > Mirror 

Draw a mirror plane by clicking on the two top nodes of the roof and click on “No” when the window 
shown below appears: 
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• Input of haunch 
 
First approach 
 
We need a new cross section which defines the haunch first. Go to the cross section library and 
under “Haunch” chose for the first type: 
 

 
 

 

Now go to the input panel, filter category on 1D members and chose for “Haunch on 1D”: 
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And click on the element where you want to add the haunch on, the beams of the frame in our case: 
 

     
 
Note that a haunch is some additional data attached to a certain 1D element. If you want to select 
the haunch, always show the volumes and click on the haunch itself. If you select the system line the 
1D member itself will be selected. Haunch data can also be copied to other elements: select the 
haunch, right click, chose “copy add data” and select the items where you want to add the same 
haunch on. 
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2nd approach 
 
Go to the input panel, filter category to “1D member” and chose for “arbitrary profile”: 

 

 
 

 

2. Structural model 

 
Go to the main menu and chose for View > Visualization > Generate structural model 
 
Note that the eccentricities for the analysis model and the structural model are separate settings. 
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3. Actions after the input of the geometry. 

• Tools > Check structure 

• Edit > Modify > Connect members/nodes 
Or simply write “Connect members/nodes” in the SCIA Spotlight 

 

Note : members are automatically connected when the below option is enabled in the mesh settings: 
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Example 5 : Bridge 

1.  Input of geometry 

• Project data:  Frame XZ – Steel S235 – Concrete C25/30 

 

• Geometry : 
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• Input a straight beam 

Filter the Input Panel workstation to “Structure” and under 1D members chose for “Beam”: 

 

In this window you can also directly define a new rectangular cross section by clicking on the three dots next  
to the cross section dropdown menu. 
 
Close the window by clicking on “OK” and input the beam in the origin by entering “0 0” in the SCIA Spotlight. 
End the action with ESC. 

• Input a curved beam 

Filter the Input Panel workstation to “Structure” and under 1D members chose for “1D member”: 

 
 
In this window you can also directly define a new rectangular cross section by clicking on the three dots next  
to the cross section dropdown menu. 
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After closing the above window by clicking on “OK” below the SCIA Spotlight some additional option should 
appear which let you decide the shape of the element that you are going to input. In this case chose for a 
circular arc defined by three points: 
 

 
 
Afterwards you can insert the coordinates of this arc in the SCIA: 
1st point :   0 0 (or click on the left node of the rectangle (500 ;300)) 
2nd  point :  5 3 
3rd point :  10 0 (or click in the right node of the rectangle (500 ;300)) 
 

 
 

• Input the vertical elements : 

In the status bar you can go to “Snapping” and enable “line divisions”. 
This allows you to have a snap point after each 10th of any element with the below settings: 

 

 
 

Filter the Input Panel workstation to “Structure” and under 1D members chose for “Column”: 



Tutorial – Modelling 

40  MV – 2023/04/20 

 

Define a circular cross section from this window, define a length of 4m and close the window by clicking 
on “OK”. Now you can use the previous enabled snap settings to add 9 columns because the straight 
beam was now divided in 10 equal pieces to snap to. 

 

Now we are going to change the height of these vertical elements to that they match with the curved 
beam. 

1st method 

- Enable the intersections snap in the snap settings: 

 
 

 - Select the top node of a column.  
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 - Drag the node with the left mouse button to the intersection with the curved beam. 

This has to be done for each individual node because the lengths of the columns differ: 

 

 

2nd method 

- In the main menu go to “Edit” > “Modify” > Trim 

- Select the curved beam and end with ESC: 

 

- Select each column individually above the curved beam, this is the part that is going to be subtracted: 

 

2. From 2D to 3D 
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Go to “File” > “Project Settings” and change “Structure” from “Frame XZ” to “Frame XYZ” 

• Copy 2D bridge 

Select the whole (CTRL+A) structure and press CTRL+C to copy.  

Select some node of the bridge and enter the below: 

 

Note that by entering “@” before the coordinates you actually define a vector so it doesn’t matter from which 

point you start the copy. 

Next a message will appear with the question whether you want to copy additional data as well. In this case 

this is about the supports so you can click “Yes”: 

 

• General XYZ 

If we would want to add a 2D bridge deck now you will see this is not possible as there is no such option in 

the input table: 

 

The reason is because in the project data we chose for “Frame XYZ” instead of “General XYZ”. 

Go to “File” > “Project Settings” and change “Structure” from “Frame XYZ” to “General XYZ”. 

Now you will have options in the input panel to also define 2D elements: 

 

3. Actions after the input of the geometry 
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• Tools > Check structure 

• Edit > Modify > Connect members/nodes 
Or simply write “Connect members/nodes” in the SCIA Spotlight 

 
Note : members are automatically connected when the below option is enabled in the mesh settings: 
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Example 6 : Carrousel  

1. Input of geometry 

• Project data:  Frame XYZ – Steel S235 
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• Input of a single frame 

Filter the Input Panel workstation to “Structure” and under 1D members chose for “Column”. 

Enter a column of height 4m with cross section RO48.3x3.2 on starting points “1 0 0” and “6 0 0”. 

Filter the Input Panel workstation to “Structure” and under import & blocks chose for “Catalog blocks”. Chose 

the below template and change the values as shown below: 

 

 

We are going to use the same cross section for the whole cross section. 

Close the windows with “OK” and enter the truss on coordinates 1 0 5. 
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2. Manipulations 

• Multicopy 

Select all the elements (CTRL+A) and in the process toolbar in the structure branch chose for “Mulicopy”: 

 

In the window that pops up fill in the below values: 

 

In case you enabled “Connect selected nodes with new beams” after clicking “OK” a new window will open 

which allows you to define a cross section for the automatically generated connection beams. 

 

Note : in the first step of the multicopy we selected all the elements in the model, so now all nodes between 

the copies will be connected with a beam. If we only wanted to connect the nodes from the truss we had to 

select all the 1D elements, but only the nodes that are part of the frame: 
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2. Actions after the input of the geometry 

• Tools > Check structure 

• Edit > Modify > Connect members/nodes 
Or simply write “Connect members/nodes” in the SCIA Spotlight 

 
Note : members are automatically connected when the below option is enabled in the mesh settings: 
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Example 7 : Bearing frame  

1. Input of geometry 

• Project data:  General XYZ – Steel S235 

 

 

• Use of the line grid 

Go to the input panel and under Grids & Stories chose for “3D line grid”, fill in the values shown below: 

 

Click on “OK” and enter the grid in the origin so that the grid dimensions fall in line with the coordinates 
in Scia. Enter “0 0 0” in the SCIA spotlight. End with ESC. 
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In the snap settings make sure the line grid is enabled: 

 

Use the grid to draw the structure as shown on the first page. 

2. Loads 
 
Enter the below load cases by going to the loads dropdown menu in the status bar and clicking on “Manage 
load cases”. 

 
 
LC1 : Self weight (is automatically created) 
LC2 : Vertical loads (Variable)  
LC3 : Horizontal loads (Variable) 
 
You can now switch between the load cases in the dropdown menu and enter te below loads on the upper 
transfer beam: 
LC2 
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LC3 

     
 

3. 3D displacements and 3D stress 

Now we can perform a calculation and have a look at the results with the options in the process 
toolbar. 

Calculation: 

 

3D deformations: 
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3D stress: 

 

 
 

Same for LC3 : 
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4. Images  

You can add different kinds of images to the engineering report by right clicking on your mouse on an empty 
part of your screen (and without any active selection): 

 

If you chose for a live image, the image will stay connected with the model. Any changes you make to the 
model will also be visible on the image and view settings can still be edited later on. 
A screenshot will be a rasterized image of the current state of your model and is not editable. 

Send the image to a report and have a look at it via the report option in the process toolbar: 
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Input of structural entities – 2D elements 

Example 8 : Rectangular plate  

1. Input of geometry  

• Project data:  Plate XY – Concrete C30/37 

 

• Input of the slab: 

 

In the input panel filter the workstation to “structure” and under 2D members chose for “Plate”. 

In the next window fill in a thickness of 250mm and leave the other values as default. 

Below the SCIA spotlight there should appear some additional options to change the shape of what you are 

going to input. Chose a rectangle so that we only have to define the 2 opposite corners of the slab: 

 

Afterwards enter the coordinates “0 0 0” and “9 6 0”. 

• Input of the supports 

 

Filter the input panel category to “Boundary conditions” and chose for “Line support on 2D edge”: 

 
Set the restriction as sliding and click on the left and right 6m edge of the slab we just created to add the 

supports. 
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2. Loads 

 

Enter the below load cases by going to the loads dropdown menu in the status bar and clicking on “Manage 
load cases”. 

 
 
LC1 : Self weight (is automatically created) 
LC2 : Walls (Permanent)  
LC3 : Service loads (Variable) 
 

You can now switch between the load cases in the dropdown menu and enter te below loads on the slab: 

LC2 

 

LC3: 
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3. Finite element mesh 

• Generate the mesh  

In the main menu go to “Tools” > “Calculation & mesh” > “Generate mesh” 

 

Note : the generation of the mesh is something that is done automatically whenever you run a calculation. 

• Graphical display of the mesh elements 

 

In the view settings there is an option to visualize the mesh that will be used for the finite element calculation. 

Right click on an empty part of your screen, chose for “view settings for all entities” and enable the mesh 

option in the structure tab: 

 

• Mesh refinements 

To have a finer mesh you can either apply local mesh refinements from the option you gave in the input 

table: 
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Or you can change the default mesh size in the calculation setup: 

 
This will change the mesh size for all the elements in the model when there are no refinements defined on 

them. 

4. Results 

• Results on the plate 

In the Process Toolbar go to the “Results” branch and click on 2D internal forces: 

 

In the Process Toolbar go to the “Results” branch and click on 2D stress/strains: 

 

Specify which part of the results have to be shown and how they are shown in the result properties. Settings 
of which: 

-System : chose between axis of the elements or axis of the mesh elements. 

-Location : Scia provides 4 different locations and types of averaging the results calculated by the finite 
element calculation. Have a look at our FAQ to read about the difference: 
https://www.scia.net/en/support/faq/results/results-2d-members-what-influence-option-location 

-Type of values : chose between basic, principal, design or resultant magnitudes. Have a look at our FAQ to 
read about the difference: 
https://www.scia.net/en/support/faq/results/how-are-1d-and-2d-results-consideredcalculated 

-Drawing setup 2D: make changes to the colors, legends, min./max. settings etc. to change the visualization 
of the results. 

https://www.scia.net/en/support/faq/results/results-2d-members-what-influence-option-location
https://www.scia.net/en/support/faq/results/how-are-1d-and-2d-results-consideredcalculated
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• Accuracy of the results 
 

A infinitely small 2D mesh will give you the most correct results from the finite element calculation. But 
because you typically don’t have so much time to wait for that kind of calculation we have to decide a proper 
mesh size. If you change between the 4 location types in the result properties, they should not be much 
different from each other. If so, you will have to chose for a finer mesh setting. 
General rule of thumb is to choose a mesh size of about the thickness of the scoped 2D element. 

• Line reaction forces 

In the Process Toolbar go to the “Results” branch and click on “reaction”: 

 

With the “course” setting set to “precise” Scia will show the exact results from the calculation. You can chose 
from “Trapezoidal” or “Average” for a an averaged out result of the line reaction forces. 
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Example 9 : Slab on an elastic foundation (subsoil) 

1. Input of the geometry 

• Project data : Plate XY – Concrete C20/25 – slab thickness 200mm

 
• Input of a grid: 

In the Input Panel chose for “Rectangular Grid” under “GRIDS & STOREYS”. 
Fill in the below values, click “OK”, “OK” again and afterwards enter the coordinates of the origin: 0 0 0, 
all separated with a SPACE. Press “ESC” to end the action. 
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• Input of a slab: 

With the help of the grid we are now going to create a 2D element. Therefor make sure the line grid snap 
is enabled under the snap options: 

 
 
Then in the input panel under category “2D members” chose for “plate” and fill in the properties of the 
slab. Click “OK” and start drawing the slab. Notice that right underneath the SCIA Spotlight you can 
change the shape of the next segment you will be drawing. For our plate element we need straight lines 
and circular arcs: 

 
Finish the plate by selecting the first node again, clicking “ESC” or right clicking and choosing for 
“Confirm action”. 

• Input of additional data: 

Now we are going to create a circular subregion and a rectangular opening.  
In the input panel chose for “Opening on 2D” under 2D members and “Subregion” after, we are going to 
use the below shapes to create the openings and subregions: 

 

If you want to enter a value for the radius make sure the tracking guides are enabled in the snap options. 
Point in any orthogonal direction and fill in the value for the radius. 

To simulate the ground underneath the slab we are going to apply a surface support. Look for “Surface 
support on 2D” under “Boundary conditions” in the input panel. Copy a predefined subsoil to the project 
library and click “OK” to assign it to the slab. 
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2. Loads 

 
Insert the following load cases: 
LC 1: Self weight 
LC 2: Walls on the outer edges (Perm.) > Line force 10 kN/m 
LC 3: Freestanding walls (Perm.) > Line force 6,5 kN/m 
LC 4: Service load (Var.) > Surface load 2 kN/m² 
LC 5: Service load on subregion (Var.) > Surface load 1,5 kN/m² 

3. Finite elements mesh 

 

• Mesh settings: 
"Tools" > "Calculation & mesh" > “Mesh settings” 
We recommend a 2D mesh setting of 1 to 2 times the thickness of the 2D element. 

 

• Generate the mesh: 
"Tools" > "Calculation & mesh" >”Generate Mesh” 
You can now also visualize the mesh in the view settings: 

 

4. Results 

 

• Results on the slab  
 
Go to the "Results" branch of the Process Toolbar and chose for 2D internal forces: 

 
Set the result properties and click on "Refresh" at the bottom. 
 

• Results on the subregion  
 
Repeat the above but before refreshing select the subregion and change the "Type of selection" in the result 
properties to "Current: 

 
 
 
 
 
 

 
 



 

MV – 2023/04/20  61 

• Results on the foundation support 
 
Go to the "Results" branch of the Process Toolbar and chose for 2D contact stresses: 

 
REMARK: Convention for soil stresses: positive value = compressive stress, negative value = tensile stress. 

5. Eliminate tension in subsoil 

Go to File > Project settings and under the "Functionalities" tab enable support nonlinearity: 

 

Go to the "Loads" branch of the process toolbar and chose for "Nonlinear combination". Then create some 
nonlinear combinations and perform the nonlinear analysis by enabling it in the calculation window: 

 

Note: if you do a nonlinear analysis with the above functionality enabled by default Scia ignores the possible 
tensional capacity of any surface support. You could also define a nonlinear function for a standard support 
to achieve the same. 

6. Concrete settings 

• Overall settings 

In the process toolbar go to the "Concrete" branch and chose for "Concrete settings": 

 

These settings will affect all the elements in the project which were not overwritten yet with member data 
(see further). 
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For each type of element you can define a template for the reinforcement design. Do so with the below 
settings for type "Plate": 
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• Member data 

Every concrete element in Scia has member data attached to it which follow the general settings. 
Whenever you change a certain setting in here, the general settings will be overwritten. 

Member data are accessible via the selection of and element: 

 

 
 

Or by showing the concrete member data labels in the view settings: 

 

 
 

7. Reinforcement design of plate 

• Theoretical reinforcement 

 

In the Process Toolbar go to the "Concrete" branch and chose for "Concrete 2D reinforcement design": 
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-As + = Amount of reinforcement needed for upper surface (positive LCS Z-axis) of the 2D element 

-As - = Amount of reinforcement needed for lower surface (negative LCS Z-axis) of the 2D element 

-Direction 1 is by default the LCS X-direction of the element  

-Direction 2 is by default the LCS Y-direction of the element  

Directions can be changed in the concrete settings or concrete member data. 

• Provided reinforcement 

Repeat the command you did for the theoretical reinforcement but in the result properties change the "Type 

of values" to "Provided": 

 
In the template we set in the concrete settings Scia is now going to compare with the theoretically needed 

amount of reinforcement to calculate the provided amount of reinforcement. 

• User reinforcement 

In the Process Toolbar go to the "Concrete" branch and chose for "2D reinforcement": 

 

You can add reinforcement of any kind onto the slab. To take into account this information in the calculation 

of provided reinforcement, enable the below option in the result properties: 
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• 2D reinforcement checks 

Punching check 

 
This check can be executed based on required (theoretical), provided and user reinforcement. 

2D SLS crack width check 

 
This check can be executed based on required (theoretical), provided and user reinforcement. 

Code dependent deflections

 
This check can be executed based on required (theoretical), provided and user reinforcement. 

2D  ULS capacity check 

 
This check can only be executed when there is user reinforcement present in the concrete. 

 

 



Tutorial – Modelling 

66  MV – 2023/04/20 

Example 10 : Slab with ribs  

1. Input of the geometry 

• Project data : General XYZ – Steel S235 - Concrete C20/25 – thickness of slab 200 mm – Ribs 
rectangular 400mm x 200mm 

 
 

• Input of slab: method 1 

Filter the Input Panel workstation to "Structure" and chose for "Plate" under "2D members". 

When doing so under the Scia Spotlight some options for the shape appear, chose for rectangle: 

 

And enter coordinates "0 0 0" and "8 5 0" in the Scia Spotlight. 

To input the ribs filter the Input Panel workstation  to "Structure" and chose for "Rib" under "1D members": 

 
 

Then simply draw the ribs onto the slab using the following coordinates: "0 0,5 0"-"8 0,5 0", "0 1,5 0"-"8 1,5 

0", "0 2,5 0"-"8 2,5 0", "0 3,5 0"-"8 3,5 0", "0 4,5 0"-"8 4,5 0". 
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• Input of slab: method 2 

Filter the Input Panel workstation to "Structure" and chose for "Ribbed slab" under "2D members". First fill in 

the properties of the slab: 

 
 

Draw a rectangular slab from coordinates "0 0 0" to "8 5 0", end with ESC and fill in the properties of the rib: 

 

 
 

• Input of supports 

Filter the Input Panel workstation to "Structure" and chose for "Hinged support in node" under "Boundary 

conditions". 

2. Input of the geometry 

LC1 : Self weight  

LC2 : Service load (Var.) → Input a surface load of 5 kN/m2 

 

3. Refine the mesh 

Refine mesh via Main menu > Tool > Calculation, Mesh > Mesh setting; average size of 2D mesh element = 
0,20 m 
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4. Results 

• 1D members 

Go to the results branch of the Process Toolbar and chose for "1D internal forces". 

Note the below option in the result properties: 

 
When disabled you look at the results of the beam only, when enabled you look at the results of the whole T-

section in this case (slab + rib). 

• 2D members 

Go to the results branch of the Process Toolbar and chose for "2D internal forces". 

Note again the below option in the result properties: 

 
When disabled you look at the results of the slab only, when enabled the part of the results that was already 

summed up in the T-sections is left out of the result. 

5. Reinforcement in T-sections 

The effective width is an approximation from the norm, where the connection beam-plate is replaced by a T-
beam for the design of the reinforcement. By selecting the option Rib, the internal forces in the beam are 
adapted. These adapted forces represent the forces in the T-section, so they can be used to design the 
reinforcement in the T-beam. 

Suppose: effective width = distance between the ribs 
Filter the input panel workstation to "Concrete" and under "Concrete reinforcement" chose for "Add 
reinforcement on whole beam". Select the ribs to insert user reinforcement: 
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Example 11 : Precast wall   

1. Input of the geometry 

• Project data : Wall XY, Concrete  C25/30 , thickness 150 mm 

 
 

• Input of wall  

Filter the input panel workstation to "Structure" and chose for "Plate" under "2D members". 
When doing so under the Scia Spotlight some options for the shape appear, chose for rectangle: 

 
Enter a wall using the coordinates "0 0 0" and "3 5 0". 

 

Filter the input panel workstation to "Structure" and chose for "Opening on 2D" under "2D members". 

Enter two rectangular openings for the door and window using the coordinates "1 0 0"-"2 2 0" and "3 1 0"-"4 

2 0". 

 

• Input of supports  

Filter the input panel workstation to "Structure" and chose for "Line support on 2D edge" under "Boundary 

conditions". 

We want to separate the parts left and right of the door opening, therefor do the above action twice with the 

below settings:  
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2. Loads 

LC1 : Self weight 
LC2 : Slab (Perm.) → Insert a line load of 13,2 KN/m 
 
Note: because we chose "Wall XY" in the project settings, the self weight is in the direction of the Y-axis by 
default. 
 

 

3. Refine the mesh 

Refine mesh via Main menu > Tool > Calculation, Mesh > Mesh setting; average size of 2D mesh element = 
0,30 m 

To locally refine around the openings filter the input panel workstation to "Calculation & Results" and chose 

for "Edge mesh refinement" under "Result tools". Use a setting of 0.1m and then select all the 2D edges 

around the openings: 
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4. Results 

Go to the result branch of the process toolbar and chose for "2D stresses/strains". Set the result 

properties as shown below to show the trajectories of the main principal stresses: 
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Example 12 : Balcony 

1. Input of the geometry 

• Project data : General XYZ, Concrete C30/37  

 

• Input of the balcony 
 
Filter the input panel workstation to "Structure" and chose for "Wall" under "2D elements". 
Insert a wall of height 6m on coordinates "0 0 0" and "0 3 0". 
 
Filter the input panel workstation to "Structure" and chose for "Plate" under "2D elements". 
Insert a slab of 3x3m using the below snap settings: 
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Adjust the thickness of the slab with the below settings in the properties panel to get a varying height: 
 

 

The node numbers might differ depending on the direction you used to input the slab. 

2. Actions after the input of the geometry  

• Tools > Check structure                                                                

• Edit > Modify > Connect members/nodes  
Or you can simply type “Connect members/nodes” in the SCIA Spotlight. Note that you can do this 
action both for a selection of the whole structure (select nothing to do the latter). 

 
Note that the connection between the wall and slab is now marked with red lines to indicate the two elements 
are properly connected: 

 

3. Loads 
 
LC1 : Self weight 
LC2 : Balcony (perm) → Insert a line load of 10 KN/m on the outer edge of the balcony 
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4. Results 
 
Check if the displacements are as expected. Go to the results branch of the Process Toolbar and chose for 
3D deformations: 
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Example 13: Tank  

1. Input of geometry 

• Project data : General XYZ, concrete  C25/30 
 

 

 

 

• Input of tank 

Filter the Input Panel workstation to "Structure" and chose for "Plate" under "2D members". When doing so 

under the Scia Spotlight some options for the shape appear, chose for circle by radius: 

 

Enter a circular slab by using the coordinates "0 0 0" and "5 0 0" 

Filter the Input Panel workstation to "Structure" and chose for "Wall" under "2D members". When doing so 

under the Scia Spotlight some options for the shape appear, chose for "select line": 

 

Then you can simply select the edge of the slab you already created to insert a cylindrical wall of height 5m. 
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• Input of supports 

Look for “Surface support on 2D” under “Boundary conditions” in the Input Panel. Copy a predefined subsoil 
to the project library, click “OK” and assign the support to the bottom slab of the tank. 

2. Loads 

 

LC1 : Self Weight 

LC2 : Variable pressure (var.) → Variable surface load of 0 to" 50 KN/m2 

 

Input of free surface load: 

• UCS 

A free load is always inputted on the UCS workplane and generated on some elements afterwards. 

Therefor first we are going to set the UCS vertically. Chose for YZ workplane under the UCS 

settings: 

 
• Free load 

We are going to draw a free load over the whole projection of the tank and afterwards let Scia 

generate the loads according the LCS system of the tank. Filter the Input Panel workstation to 

"Loads" and chose for "Free surface loads" under "Surface loads". Use the below settings: 
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Draw a free surface load using the below snap settings: 

 

 
 

Note: if you want to check how the load will be generated in the calculation, select the free load and click on 

"Generate loads"  on the bottom of the properties panel: 
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3. Refine the mesh 

Refine mesh; size of mesh elements = 0,2m 

4. Check of loads 

• Run the linear calculation 

• Go to the results branch of the Process Toolbar and chose for "Surface loads" to see how the loads 
are taken into account: 
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Example 14: Swimming pool  

1. Input of the geometry 

• Project data : General XYZ, Concrete  C25/30 , Thickness of elements : 300 mm 
 

 
 

• Input of pool  

 

-Filter the Input Panel workstation to "Structure" and chose for "Plate" under "2D members". 

When doing so under the Scia Spotlight some options for the shape appear, chose for rectangle: 

 

And enter coordinates "0 0 0" and "6 10 0" in the Scia Spotlight. 

 

-Filter the Input Panel workstation to "Structure" and chose for "Wall" under "2D members". When doing so 

under the Scia Spotlight some options for the shape appear, chose for "select line": 

 

Then you can simply select the edges of the slab you already created to insert 4 walls of height 2,5m. 
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• Input of supports 

Look for “Surface support on 2D” under “Boundary conditions” in the Input Panel. Copy a predefined subsoil 
to the project library, click “OK” and assign the support to the bottom slab of the tank. 

2. Loads 

LC1 : Self Weight 

LC2 : Water pressure (var.) → Free surface load from 0 till 25 KN/m2 

LC3: Ground pressure → Soil pressure load from borehole data 

 

Input of free surface load: 

• UCS 

A free load is always inputted on the UCS workplane and generated on some elements afterwards. Therefor 

first we are going to set the UCS vertically. Chose for YZ workplane under the UCS settings: 

 

• Free load 

We are going to draw a free load over the whole projection of the tank and afterwards let Scia generate the 

loads according the LCS system of the tank. Filter the Input Panel workstation to "Loads" and chose for 

"Free surface loads" under "Surface loads". Use the below settings: 
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Draw a free surface and do so for UCS YZ as well as XZ to have loads in both directions: 

 

 
 

Note: if you want to check how the load will be generated in the calculation, select the free load and click on 

"Generate loads"  on the bottom of the properties panel: 

 
Note: remember we selected element LCS to generate the loads, if the load would be in the wrong direction 

you would have to invert the 2D element with this option in the properties panel: 
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Input of soil pressure load: 

• Borehole data 

It is possible in Scia to automatically let generate the soil pressure on 2D elements based on a ground 

profile. Filter the Input Panel workstation to "Structure" and chose for "Borehole data" under boundary 

conditions. Fill in the below properties in the borehole data: 

 

The top of the profile should represent the zero level of the ground, therefor input the borehole on top of the 

pool. 

• Soil pressure load 

Filter Input Panel workstation to "Loads" and chose for "Surface load on 2D" under "Surface loads": 

 

The coefficient can be used to define the active ground coefficient. Click on ok and select the walls of the 

pool that should be loaded with a horizontal ground load. 
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3. Refine mesh 

Refine mesh; size of mesh elements = 0,3m 

4. Results 
Search for "Section on 2D" in the Scia Spotlight. Make a section in X-direction: 

 

 
 
Draw a section in the middle of one of the pool walls: 
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Go to the result branch of the Process Toolbar and chose for "2D internal forces". Enable section results and 
disable standard results to look at internal forces on the exact location of the section: 
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Example 15 : Cooling Tower  

1. Input of geometry 

 

• Project data : General XYZ - Concrete C30/37 – Shell thickness 200mm 

 

• Input of base slab 

Filter the Input Panel workstation to "Structure" and under "2D members" chose for "Plate". 

Under the Scia Spotlight chose for "New circle (by center & radius Pt.)" and enter coordinates "0 0 0" and "15 

0 0". 

 

• Input of tower 

-Insert the line for revolution 

Type "Line" in the Scia Spotlight and chose for "New parabolic arc" from the shape options: 

 
Enter the following coordinates:"13,5 0 5" – "8 0 25" – "9 0 40" 

-Filter the Input Panel workstation to "Structure" and under "2D members" chose for "Shell – surface of 

revolution". 

Under the Scia Spotlight chose for "Select line" and select the previously create parabolic arc, end with 

"ESC": 
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Click on "OK" and enter the origin's coordinates: "0 0 0". 

 

• Input of pillars 

-Go to the snap settings and insert a value of "40" under "Line divisions" 

 

 

Filter the Input Panel workstation to "Structure" and under "1D members" chose for "1D member". Chose a 

circular cross section of diameter 500mm and draw 2 V-shaped columns: 
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Select the two columns and in the structure branch of the process toolbar chose for multicopy: 

 

 
 

 
 

• Input of supports  

 

-Filter the Input Panel workstation to "Structure" and under "Boundary conditions" chose for "Line support on 

2D edge". 

2. Actions after input 

• Check structure data (main menu > tools > check structure) 

• Connect members and nodes (main menu > edit > modify > Connect members and nodes) 

The latter is automatically done when any calculation is run. 

3. Loads 

• Load cases 

LC 1: Self weight 

LC 2: Temperature load (Var.) > Thermal on 2D member, Delta = 40 K 

LC 3: Wind load (Var.) > Surface load 0 to 1,4 kN/m² 

• Load groups 

LG 1: Permanent 

LG 2: Variable, EC1 Load type = Temperature 

LG 3: Variable, EC1 Load type = Wind 
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• Temperature load 

Switch the load cases dropdown menu to "LC2", filter the Input Panel workstation to "Loads" and chose for 

"Temperature load on 2D " under "Temperature loads": 

 

 
Click on "OK" and select the shell. 

 

• Free surface load 

Input a free surface load to simulate the wind pressure. 

 

-UCS 

A free load is always inputted on the UCS workplane and generated on some elements afterwards. 

Therefor first we are going to set the UCS vertically. Chose for YZ workplane under the UCS 

settings: 

 
-Free load 

We are going to draw a free load over the whole projection of the tower and afterwards let Scia 

generate the loads according the GCS system. Filter the Input Panel workstation to "Loads" and 

chose for "Free surface loads" under "Surface loads". Use the below settings: 
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Draw a free surface load and make sure you cover the whole projection of the building: 

 

 
 

Note: if you want to check how the load will be generated in the calculation, select the free load and click on 

"Generate loads"  on the bottom of the properties panel: 
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Example 16 : Steel hall with concrete plate  

1. Input of geometry 

• Project data : General XYZ – Concrete C25/30 – Steel S235  
 

 
 

• Input hall 
 

- Provide the correct types of cross sections in the cross section library and then input one frame first. In the 
Input Panel set the category filter to ‘Import & Blocks’ and chose for ‘Catalog blocks’. Chose for frame 2D 
and fill in values as shown below: 

 

Insert the block on the origin by typing "0 0 0" in the command line. 

Then provide one additional beam between the midpoints of the columns and one additional beam between 
the end points of the column. 
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You can do that by using the marking menu (ALT+RMB): 

 

- Select all the 1D elements of the frame and also the top 3 nodes. From the structure branch of the process 
toolbar, chose for "Multicopy". 

 

Chose a cross section for the connecting beams in the next window. 

- Input the slab using the marking menu (ALT + RMB): 
 

 
 

Chose for a rectangular shape and click on two outer middle nodes of the columns: 
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2. Connect elements  

• Automatic  

In the main menu go to "Edit" > "Modify" > "Connect members/nodes". 
Enable "Check structure data" in the next window if you want to check the structure in one go. 

• Manual 

2D elements in Scia are by default not connect with in plane beams you added to the model. You can do two 
things if you want them to be connected: 
- Create an internal edge on the 2D element on the exact same location of the beam so that Scia can create 
mesh nodes along this edge to connect the elements.  

 

On the boundary edges of the slab the above is not necessary because there obviously already exists an 
edge. 

-Convert the 1D elements or beams into ribs. There is an additional option in "Connect members/nodes" to 
do this automatically: 

 

3. Load cases  

LC1 : Self weight 

LC2 : Service load (var.) → Insert a surface load of 2 KN/m2 
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4. Results 

 

After the calculation verify if the beams and the slab are moving together in the 3D deformations: 
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Example 18 : Detailed study of a column base   

1. Input of geometry 

• Project data : General XYZ, steel S235  
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• Input column base: 
 
You can narrow down the content of the Input Panel by setting the category filter to ‘2D Members’ and chose 
for "Plate": 

 

 
 

Set the properties, click "OK" and chose for a rectangular shape of plate definition: 
 

 

Enter coordinates "0 0 0" and "1 1 0". 

Use the same Input Panel filtering and select "Wall". Set the properties, click "OK" and chose for "new circle 

(by center & radius PT.)" 

Enter coordinates "0,5 0,5 0" and "0,8 0,8 0" 

• Input bolt holes: 
 

Diameter of the holes is 20mm. 

Filter the Input Panel category to "Grids & stories" and chose for "Rectangular grid". Fill in the values as 

shown below, press "OK" and enter the coordinates "0 0 0" followed by enter in the SCIA Spotlight: 

 



Tutorial – Modelling 

96  MV – 2023/04/20 

Enable the snap to line grid: 

 
Search for "Opening on 2D" in SCIA Spotlight and create the first opening by choosing "New circle (By 

center & radius pt.)" underneath the SCIA spotlight, snapping on the grid lines and typing "@0,01 0 0" in the 

SCIA Spotlight to define the radius. 

 

Afterwards copy the opening to the correct locations with the below icon from the Process Toolbar: 

 
 

• Input of stiffeners: 
 

Filter the Input Panel workstation to “Structure” and under 2D members chose for “Wall”. In the properties 
chose a height of 0,2m and use the grid lines to define the wall: 
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We are going to use multicopy to define the remaining part of the stiffners. But a rotational copy is always 

defined around the UCS sytem. So we are going to move it to the center of the column: 

 
 

Afterwards use "Multicopy" from the Process Toolbar and use the below settings: 

 

• Input supports 
 

Filter the Input Panel category filter to "Boundary conditions" and: 

-Apply surface supports on the base plate. 

-Apply line support on 2d edge of opening. 

2. Actions after the input of the geometry  

• Tools > Check structure  
                                                                              

• Edit > Modify > Connect members/nodes  
Or you can simply type “Connect members/nodes” in the SCIA Spotlight. Note that you can do this 
action both for a selection of the whole structure (select nothing to do the latter). 

 
Note : connecting the elements is done by default when you perform a calculation: 
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3. Charges 

 

• Load cases 

 

LC 1: Self weight 

LC 2: Normal force: -60 kN/m at the top edge of the column 

LC 3: Moment: 20 kNm/m at the top edge of the column in global Y direction  

 

• Combinations 

 

Linear – ULS: 1,00.LC 1 + 1,00.LC 2 + 1,00.LC 3 

4. Finite element mesh 

Global mesh refinement: "Main menu" > "Tool" > "Calculation & Mesh" > "Calculate" or click in the center of 

the Process Toolbar wheel. Size of the mesh elements = 0,025m. 

Local mesh refinement around the bolt openings: "Input Panel" > "Local mesh refinement" > "Node mesh 

refinement". Set radius to 0,05m, ratio to 0,01 and select centers of openings. 

Mesh generation: "Main menu" > "Tool" > "Calculation & Mesh" > "Generate mesh". This is automatically 

done when you run the calculation. 

Display the mesh: right click on screen > "View parameters for all entities": 

 

5. Results 

 

Go to the "Results" branch of the Process Toolbar and choose for "3D deformations". 

Go to the "Results" branch of the Process Toolbar and choose for "3D stresses". 
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6. Link 2D (connection detail) to 1D (global structure) 

Create a frame around the detail as shown in example 2. 

 

 

Filter the Input Panel category filter to "Boundary condition" and chose for "Line rigid link". Select the end 
node of the column and afterwards the upper edge of the detail: 

 


